Save $2
Tenda V300 Modem Router VDSL2
$28$30
We confirm every order on WhatsApp.
- Official warranty
- Delivery across Lebanon
- Pick up in Byblos
- In-store support
Tenda V300 Modem Router VDSL2
$28
Tech specs
- Excellent Boardband Speed
- Support VDSL2 Profile 30a, also compatible with VDSL, ADSL2+, ADSL2 and ADSL
- Superior Wi-Fi Coverage
- 2*5dBi Antennas, high power design
- Various Connectivity
- Provide VDSL/ADSL and Ethernet WAN connection types by fiber or cable
- High Lightning Protection
- Up to 6000v lightning protection prolongs router lifespan
- IEEE Standards
- IEEE802.11b/g/n, IEEE 802.3, 802.3u, IEEE 802.1Q
- xDSL Standard&Protocol
- ITU G.993.2, Up to 17a /30a profile ITU-T G.993.5 (G.vector) ITU-T G.998.4 (G.INP) ITU-T G.993.2 VDSL2 ITU-T G.993.1 VDSL ITU-T G.992.1(G.DMT) ITU-T G.992.2(G.Lite) ITU-T G.992.4. ADSL2 (G.Lite bis) ITU-T G.992.3 ADSL2(G.DMT.bis) ITU-T G.992.5 ADSL2✚
- Interfaces
- 3 *10/100 RJ45 LAN Ports 1 *10/100 RJ45 LAN/WAN Port 1 *RJ11 Port
- Dimension
- 157.8 × 105.2 × 29.4mm (W * D * H)
- Button
- WPS RST Power
- External Power Supply
- 9V 1A
- LED Indicator
- PWR,Internet,WLAN,LAN , DSL
- Certification
- CE, RoHS,VOC
- Protocols
- Supports IPv4
- ATM/PPP Protocols
- ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), MERIPoE (RFC 1483 Routed), Bridge (RFC1483 Bridge), PVC – Up to 8 PVCs
- WAN Connection
- PPPoE , Dynamic IP, Static IP, Bridge
- Business Type
- Internet, IPTV
- Services
- DDNS,Port Forwarding,DMZ,IPTV
- DHCP Server
- DHCP Server,Client List, Address Reservation
- Advanced Functions
- Routing,Port Mapping (Grouping), Static Routing, DNS proxy, IGMP
- Firewall
- IP and Port Filtering,URL Blocking,DDOS
- Others functions
- ALG,Ping Diagnostics,System Log,DSL Statistics
- Wireless Standard
- IEEE 802.11b/g/n 2.4GHz
- Bandwidth
- 20M/40M
- Channel Range
- 2.4G: Auto,CH1-CH13
- Antenna
- 2* 5 dBi Antenna
- Wireless Speed
- 300Mbps at 2.4GHz
- Transmission Power
- 2.4GHz